Автор Тема: Монитор NEC PA271W : отключается через 19-20 секунд  (Прочитано 4671 раз)

duser

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля

   Монитор NEC PA271W-BK-L1(C) , Model : L279TV .
   монитор куплен в середине 2011 года . Так что он уже не на гарантии .
   
   Проявление дефекта : через 19-20 секунд после подачи питания и появления нормального изображения по неустановленной причине выключается командой с Main Board (модель : J2090552 94V-0APCB M7 ) .
   Команда снимает логический уровень +3,3 в. с контрольной точки TP264 на основной плате , далее через контакт 11 разъёма S252 штатно выключается основное питание блока питания (модель : LC0918-4001BC) .
   
   Первое, что предпринял - подавал сигнал включения на блок питания от +5в. того же разъёма S252 (там только +5в. и управление через оптрон ) : блока питания - работает , +5в. для питания Main Board - выдаёт, но монитор по-прежнему отключается.
   
   Какие питания нашёл , те питания и проверил : по тестеру - в норме ! Схемы ведь нет.
   
   +3.3V на pin 1 и pin 5 IC100 (circuits.datasheetdir.com/266/UPD70F3739-pinout.jpg), которые формируются из +5V для питания IC100 , до аварийного отключения присутствуют .
   
   Другие коллеги сообщили, что у таких мониторов имеется система самодиагностики, если MPU что-нибудь "не нравится" (мониторятся вторичные питания на "мамке", ошибка подсветки, термодатчик и т.д.), он немедленно выключает моник, отмаргивая светодиодом код ошибки.
   Только вот в моём случае она просто выключает монитор совсем (как в режим защиты : индикатор питания гаснет и кнопка питания после этого не функционирует ), код ошибки не отмаргивая светодиодом .
   
   Было бы меньше "тупых" вопросов , если бы кто-нибудь поделился сервисным мануалом или схемой (в личку или на dsa70@mail.ru) !
   
   
   Может кто уже сталкивался с подобной проблемой ?
« Последнее редактирование: 09 Октябрь 2014, 18:29:42 от duser »

duser

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Монитор NEC PA271W : отключается через 19-20 секунд
« Ответ #1 : 10 Октябрь 2014, 13:08:59 »
Вот, что удалось выяснить :

+3.3V формируются из +5V для питания MPU ( IC100 ) при помощи управляемого драйвера BD9135MUV (IC231) , который и отключает +3.3V по команде MPU .

А вот теперь - самое "интересное" :

оказалось, что так неадекватно реагирует MPU на цепь управления яркостью подсветки (VBR , pin 2 S271) , и если разорвать цепь, удалив из разъёма провод с контактом, идущий на инвертор, то монитор больше не отключается (яркость при этом естественно не регулируется) !
Подсветка - стабильная !

идеи есть ?

jemalvideo

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
значит защита поступает с инвертора. а там мноо причин. часто отпадают контакти на ламп. провода нагреваются и контакти портится. при разборке в темноте хорошо видно.

den-crash

  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Лампу меняй!!! Было уже такое чудо